PHP 5.6.0RC3 is available

PHP 5.4.3 Release Announcement

The PHP development team would like to announce the immediate availability of PHP 5.4.3. This release delivers two security fixes. All users of PHP 5.4 are encouraged to upgrade to this release

PHP 5.4.3 completes a fix for a vulnerability in CGI-based setups (CVE-2012-2311). Note: mod_php and php-fpm are not vulnerable to this attack.

A buffer overflow vulnerability in the apache_request_headers() was fixed (CVE-2012-2329).

For source downloads of PHP 5.4.3 please visit our downloads page, Windows binaries can be found on windows.php.net/download/. The list of changes is recorded in the ChangeLog.

To Top