ScotlandPHP

Requirements

PHP 5.3.6 or newer. Some advanced functionality requires PHP 5.4.0 or newer.

The mysqlnd_ms replication and load balancing plugin supports all PHP applications and all available PHP MySQL extensions (mysqli, mysql, PDO_MYSQL). The PHP MySQL extension must be configured to use mysqlnd in order to be able to use the mysqlnd_ms plugin for mysqlnd.

add a note add a note

User Contributed Notes 1 note

up
1
bar at nativ dot co dot il
7 months ago
Be advised that PHP >= 7 isn't supported yet.
I had to downgrade PHP back to 5.6.
To Top